WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#34616 closed defect (bug) (invalid)

500 Error

Reported by: somtum2000 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3.1
Component: Administration Keywords:
Focuses: Cc:

Description

I have multiple custom post types, but one gives an Internal Server Error (HTTP Error 500) when attempting to view all posts from the left menu. The only way I can view posts for this custom post type is to manually add "orderby=" in the URL, which allows me to access posts. For example:

Does NOT work - /wp-admin/edit.php?post_type=mytype
Does work - /wp-admin/edit.php?post_type=mytype&orderby=date

All other post types work fine, and so far I have not been able to fix by disabling plugins.

Any thoughts?

Change History (3)

#1 follow-up: @dd32
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

A 500 error indicates a fatal PHP error or timeout, check your PHP log files.

I'm marking as invalid as there's nothing to indicate that it's a bug in WordPress causing the issue without extra details.

#2 @SergeyBiryukov
4 years ago

Duplicate of #20329.

Related: #10852, #15459.

#3 in reply to: ↑ 1 @somtum2000
4 years ago

Replying to dd32:

A 500 error indicates a fatal PHP error or timeout, check your PHP log files.

I'm marking as invalid as there's nothing to indicate that it's a bug in WordPress causing the issue without extra details.

Once wp_postmeta has 120,000 record, the admin back-end seem to work but once I import another 30,000 record into wp_postmeta. the custom post is not working. even I increase memory limit to 2048M (2 GB)

/ Memory limit */
define( 'WP_MEMORY_LIMIT', '2048M' );

Note: See TracTickets for help on using tickets.