WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#34630 closed defect (bug) (duplicate)

.site-deleted styling is overridden by alternate/odd styling in site lists

Reported by: Clorith Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: General Keywords:
Focuses: ui, multisite Cc:

Description

The CSS rule .alternate, .striped>tbody>:nth-child(odd), ul.striped>:nth-child(odd) takes presedence over .wp-list-table .site-deleted in wp-admin/network/sites.php, so deleted sites are not getting the color indication as even list entries get.

Change History (1)

#1 @jeremyfelt
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Good catch, @Clorith. This was introduced in [34356]. I'm going to close this out as a duplicate of #33595 and reopen that ticket as it should account for both scenarios.

Note: See TracTickets for help on using tickets.