WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#34645 closed defect (bug) (duplicate)

WP Admin > Widgets page can create problems when used on touchscreens

Reported by: SGr33n Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Widgets Keywords:
Focuses: ui, javascript, administration Cc:
PR Number:

Description

Hi,

The Widgets control panel can create problems when used on mobile phones. To reproduce just go on the widgets page and scroll down the page. It could happen that doing the scroll on the touchscreen you move some widget, and the widgets order could be permanently messed up. To correct this it could be useful to add a save or undo button, or at least to define just a little area to move the widgets.

Change History (1)

#1 @ocean90
4 years ago

  • Component changed from Administration to Widgets
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

Duplicate of #33344.

Note: See TracTickets for help on using tickets.