WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#34650 closed defect (bug) (invalid)

Clicking Edit button within the permalink section inside Edit Media interface does not open the edit interface

Reported by: rothschild86 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3.1
Component: Media Keywords:
Focuses: ui, administration Cc:
PR Number:

Description

Another words, there is no way to edit a media permalink at the moment.

The same Edit Permalink interface works fine for pages and posts. Looking like a bug...

Change History (1)

#1 @helen
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @rothschild86 - thanks for the report. I'm unable to reproduce this, in either 4.3.1 or trunk (4.4 beta). The section not opening sounds like a JS error, likely produced by a theme or plugin. If this is still happening for you with a default theme and plugins deactivated, please feel free to reopen this ticket. You can try checking for JS errors in the browser console as well, though where the error is occurring in terms of the code may not necessarily be what's actually broken.

Note: See TracTickets for help on using tickets.