WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#34665 closed defect (bug) (duplicate)

The comment field is required, but it is not listed as required

Reported by: Wolfr Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3.1
Component: Comments Keywords:
Focuses: Cc:

Description

First I thought this was a bug in our template, but a default Wordpress install reveals a mistake in /wp-includes/comment-template.php: the comment textarea is required, but is not actually marked as required.

http://cl.ly/image/3Z413E2r2s26/Screen%20Shot%202015-11-12%20at%2015.27.34.png

Attachments (1)

34665.patch (1.3 KB) - added by sebastian.pisula 5 years ago.

Download all attachments as: .zip

Change History (4)

#1 @Wolfr
5 years ago

  • Summary changed from The comment is required, but it is not listed as required to The comment field is required, but it is not listed as required

#2 @swissspidy
5 years ago

  • Component changed from General to Comments

#3 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16206.

Note: See TracTickets for help on using tickets.