WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#34671 closed defect (bug) (fixed)

TinyMCE button state is not set to active for some buttons

Reported by: azaozz Owned by: iseulde
Milestone: 4.4 Priority: normal
Severity: normal Version: 4.4
Component: TinyMCE Keywords:
Focuses: Cc:
PR Number:

Description

When clicking on a <strong>, <em>, etc. element in the editor, the corresponding button is not set to "active". Only the visual state is not set, clicking the button properly removes the tag.

This should be fixed upstream (reported). Looks like a regression in 4.2.7, works properly in 4.2.6.

Change History (1)

#1 @iseulde
4 years ago

  • Owner set to iseulde
  • Resolution set to fixed
  • Status changed from new to closed

In 35658:

TinyMCE 4.2.8 update

Changelog: http://www.tinymce.com/develop/changelog/?ctrl=version&act=view&pr_id=1&vr_id=889

(No plugin, theme, skin or test changes)

Fixes #34671 and #34720.

Note: See TracTickets for help on using tickets.