WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#34682 closed defect (bug) (duplicate)

Consider removing the "Disable the visual editor when writing" option

Reported by: iseulde Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Is this option still needed? It seems that it was added when the visual editor was first introduced and still uncommon.

Change History (2)

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #34681.

#2 @iseulde
5 years ago

Haha, 36 minutes ago. Had this open in a tab for over a week. :)

Note: See TracTickets for help on using tickets.