WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#34750 closed defect (bug) (duplicate)

Password input on installation page is disabled and password cannot be copied

Reported by: aspexi Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Upgrade/Install Keywords:
Focuses: Cc:
PR Number:

Description

Hi,

I am installing latest beta (Wordpress 4.4-beta4) and in Information needed box autogenerated password input is disabled and in Firefox 42 (Ubuntu) this password cannot be selected nor copied from that field.

Moreover I cannot set my custom password on that page.

Is this a bug or a feature?

Sorry if duplicated - I couldn't find related question here.

Attachments (1)

1.png (29.1 KB) - added by aspexi 4 years ago.
Cannot copy password from password field

Download all attachments as: .zip

Change History (3)

@aspexi
4 years ago

Cannot copy password from password field

#1 @afercia
4 years ago

  • Keywords close added

@aspexi thanks very much for your report. Looks like this was fixed in trunk a few days ago, see [35649]. cc @ocean90

#2 @ocean90
4 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33699.

Note: See TracTickets for help on using tickets.