WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 2 months ago

#34752 closed enhancement (duplicate)

Confirmation for bulk delete on tax terms

Reported by: eventualo Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Taxonomy Keywords:
Focuses: administration Cc:

Description

After 6 years (see #11183), nothing has changed: neither Undo capability nor trash for deleted terms. In my opinion, the confirmation on bulk action seems a good idea. So, if someone likes to reopen discussion, I attach a patch to enable it on categories, tags and custom taxonomies.

Attachments (1)

34752.diff (637 bytes) - added by eventualo 5 years ago.

Download all attachments as: .zip

Change History (3)

@eventualo
5 years ago

This ticket was mentioned in Slack in #core by peterwilsoncc. View the logs.


2 months ago

#2 @markparnell
2 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Given we've had 5 years without further discussion, we agreed in triage today to close this as a duplicate of #11183.

Note: See TracTickets for help on using tickets.