WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#34785 closed defect (bug) (duplicate)

Update changelog error on some languages

Reported by: Er_Maqui Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3.1
Component: Plugins Keywords:
Focuses: ui Cc:
PR Number:

Description

The error has been detected on a WPMU, update-core.php.

When you click on version details link on each plugin, you got a screen with the changelog. A correct one, for example, are:

(view screenshot 0478)

But, on some cases, when the menu are too big, they create a error on view, for example:

(view screenshot 0479)

I think the problem are because the menu are too big. When the tag "other notes" appears, then the error appears too. Maybe in English these error doesn't appear.

A possible solution, are, make the window a bit big, a overflow:hidden, or changing the translation for creating a small menu (For example, "Otras notas", change to "notas", or "Informe de cambios" change for "cambios" or "Log de cambios").

Attachments (2)

Screenshot 0478.png (274.4 KB) - added by Er_Maqui 4 years ago.
Screenshot 0479.png (308.4 KB) - added by Er_Maqui 4 years ago.

Download all attachments as: .zip

Change History (3)

#1 @ocean90
4 years ago

  • Focuses ui added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hello @Er_Maqui, welcome to Trac!

Thanks for your report. We already have a similiar ticket for this, so I'm going to close this as a duplicate of #33221.

Note: See TracTickets for help on using tickets.