WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 3 weeks ago

#34840 closed defect (bug) (fixed)

Bump recommended MySQL version

Reported by: pento Owned by: pento
Milestone: 4.4 Priority: normal
Severity: normal Version:
Component: General Keywords: has-patch commit
Focuses: docs Cc:

Description

MySQL 5.5's 5 year support lifecycle just ended, time to bump our recommended version to 5.6.

Attachments (1)

34840.diff (687 bytes) - added by pento 5 years ago.

Download all attachments as: .zip

Change History (6)

@pento
5 years ago

#1 @pento
5 years ago

  • Keywords has-patch 2nd-opinion added

Second opinion on updating the readme this late in 4.4?

This ticket was mentioned in Slack in #core by pento. View the logs.


5 years ago

#3 @helen
5 years ago

  • Keywords commit added; 2nd-opinion removed

Breaks a test otherwise, and low-cost. Fine with me. "Remember to update the WordPress.org Requirements page, too." :)

#4 @pento
5 years ago

  • Owner set to pento
  • Resolution set to fixed
  • Status changed from new to closed

In 35759:

Readme: Bump recommended MySQL version to 5.6, as 5.5 is now over 5 years old.

Happy birthday, MySQL 5.5!

Fixes #34840.

This ticket was mentioned in Slack in #core by timothybjacobs. View the logs.


3 weeks ago

Note: See TracTickets for help on using tickets.