WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#34963 closed defect (bug) (invalid)

WP 4.4 User roles below Admin do not function

Reported by: paulsms2015 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Role/Capability Keywords:
Focuses: Cc:

Description

After install of 4.4 on 12/8/2015 the user roles below Admin do not work. For example I have users who have Author role. When they log in they cannot view any pictures in the Media Library or they cannot look at the tags for Posts when they click the link "Choose from the most used tags" on the Post Page.

Change History (4)

#1 in reply to: ↑ description @netweb
5 years ago

Welcome to Trac paulsms2015

I cannot reproduce either of the issues you list.

I created a new user and changed there role to Author

  • Creating a new post I'm able to select tags from the displayed tags via the Choose from the most used tags link, publishing the post also results in the post being correctly tagged.
  • Looking around the media library I can browse existing images without issue, I can also add new items to the library.

Could you maybe try creating a new user with the author role yourself and see if it occurs with a new user please.

Do you have any "user role" of "membership" type plugins installed that may cause a conflict with roles somehow?

#2 @SergeyBiryukov
5 years ago

  • Keywords reporter-feedback added

#3 @paulsms2015
5 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Found the problem in a Theme from a 3rd party(Ultimatum). Will contact them with the issue.

#4 @SergeyBiryukov
5 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.