WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#34979 closed defect (bug) (duplicate)

Shortcodes in 4.4 not working as in 4.3

Reported by: azurecurve Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Shortcodes Keywords:
Focuses: Cc:

Description

I have a couple of plugins which use shortcodes no longer working in 4.4

A shortcode such as [url=www.wordpress.org]WordPressurl worked fine in 4.3 and before, but in 4.4 is not recognised as a valid shortcode without there being a space before the =

Change History (3)

#1 @kraftbj
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #34939.

#2 @kraftbj
4 years ago

Thanks for the report azurecurve! I've marked it as a duplicate of 34939, please follow up on that ticket to see the resolution. If you could post there, too, which plugins you've seen that uses that format, that would be really helpful.

Welcome aboard and thanks for the report!

#3 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.