WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#35044 closed feature request (duplicate)

Allow PDF previewing in the media gallery

Reported by: melchoyce Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: administration Cc:

Description

If you upload a bunch of PDFs to your site, it's hard to keep track of them since the only information you really get is the filename. Could we build PDF previewing into the media library? It could fit well into Attachment Details.

Attachments (1)

pdf-previewing.png (786.5 KB) - added by melchoyce 5 years ago.

Download all attachments as: .zip

Change History (3)

#1 @swissspidy
5 years ago

Duplicate of #31050?

#2 @melchoyce
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #31050.

I think so, yeah.

Note: See TracTickets for help on using tickets.