WordPress.org

Make WordPress Core

Opened 14 years ago

Closed 14 years ago

#3505 closed defect (bug) (fixed)

TinyMCE 2.0.8, Missing some updates in advanced theme

Reported by: devil1591 Owned by: andy
Milestone: 2.1 Priority: normal
Severity: normal Version: 2.1
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

You missed some updates on the TinyMCE 2.0.8 update in advanced theme.

Ex :
source_editor.htm
image.htm

this makes JS errors when you activate buttons like "code"

Attachments (2)

shot1.gif (32.0 KB) - added by devil1591 14 years ago.
Diff on source_editor.htm
code.diff (1.0 KB) - added by andy 14 years ago.

Download all attachments as: .zip

Change History (8)

@devil1591
14 years ago

Diff on source_editor.htm

#1 @foolswisdom
14 years ago

  • Owner changed from anonymous to andy

#2 @foolswisdom
14 years ago

  • Summary changed from TinyMCE advanced theme updates to TinyMCE 2.0.8, Missing some updates in advanced theme

#3 @andy
14 years ago

  • Keywords has-patch added; tinymce removed

Source editor patch attached. This is the only file lacking important updates, that I know of. Please close as fixed when committed.

#4 @ryan
14 years ago

Patch doesn't apply.

@andy
14 years ago

#5 @andy
14 years ago

Updated path.

#6 @ryan
14 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [4704]) TinyMCE updates from andy. fixes #3505

Note: See TracTickets for help on using tickets.