WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#35072 closed defect (bug) (worksforme)

link to API REST not working

Reported by: Blogalizate Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: REST API Keywords:
Focuses: Cc:
PR Number:

Description

Hi,

I think i have found that the url http://api.w.org/ links with the API in the header does not work

Greetings and thank you!

Change History (5)

#1 @SergeyBiryukov
4 years ago

  • Component changed from General to REST API

#3 @dd32
4 years ago

Although it's in a URI format, at this point it's by design that api.w.org doesn't link to anything specific - it's acting as a namespace rather than anything else.

It'll eventually redirect to (or contain) the official rest api documentation when we've made it that far though I expect. See #34303

#4 @Blogalizate
4 years ago

Thank you very much for the info!

#5 @rmccue
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

As @dd32 mentioned, this is just a namespace, not a URL. :)

Note: See TracTickets for help on using tickets.