WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#35078 closed defect (bug) (duplicate)

After certain amount of Comment "comment info" section disappears

Reported by: wtarkan Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Comments Keywords:
Focuses: Cc:
PR Number:

Description

I use Latest WordPress release (4.4) and realised a strange issue , I will try ro explain it (I hope I can)
im my web page I have done the Discussion Settings like that:
Break comments into pages with "17" top level comments per page and the "last" page displayed by default
here is the bug :
if One of my topic reaches 17 commens the Bottom Comment section (where the number of comments Showing) disappears - Strange ,in old version 4.3.1 I did not see such an Error
it seems have_comments() turns to false
paginate_comments_links() seems empty (bu there are comments)

here is the disappeared section

http://s28.postimg.org/o3do0j331/Untitled_4.png

Change History (3)

#1 @SergeyBiryukov
4 years ago

  • Milestone changed from Awaiting Review to 4.4.1

#2 @boonebgorges
4 years ago

  • Milestone 4.4.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

wtarkan - Thank you very much for the report! I'm pretty certain that is a duplicate of #35068. Could I ask you to follow that ticket and test the patch proposed there?

#3 @wtarkan
4 years ago

nice to hear that already reported

Note: See TracTickets for help on using tickets.