WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#35098 closed defect (bug) (duplicate)

Featured image with HTTPS

Reported by: potreb Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Post Thumbnails Keywords: reporter-feedback https
Focuses: Cc:

Description

When I set featured image browser blocks the content because I use HTTPS on backend and the image is added with http.

More info: https://support.mozilla.org/en-US/kb/mixed-content-blocking-firefox

Change History (5)

#2 @mynamevenu24
4 years ago

I Thinks this is mixed content http and https problem. You can slove this. Please follow below link i founded some useful information here please check this

https://managewp.com/wordpress-ssl-settings-and-how-to-resolve-mixed-content-warnings

define('FORCE_SSL_ADMIN', true);
define('FORCE_SSL_LOGIN', true);
Last edited 4 years ago by mynamevenu24 (previous) (diff)

#3 @johnbillion
4 years ago

  • Keywords reporter-feedback added

Thanks for the ticket, @potreb . Can you let us know how your HTTPS is configured please?

  1. What's the value of the "WordPress Address" and "Site Address" fields on the Settings screen?
  2. Are you using the FORCE_SSL_ADMIN constant in your wp-config.php file?
  3. Are you using the WP_HOME or WP_SITEURL constants in your wp-config.php file?

#4 @johnbillion
4 years ago

  • Keywords https added

#5 @johnbillion
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Assuming this is a dupe of #34109. Please re-open if this is not the case.

Note: See TracTickets for help on using tickets.