WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#35129 closed defect (bug) (duplicate)

Clearing out blogname causes Site Identity margin-top positioning problem

Reported by: westonruter Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Customize Keywords: has-patch
Focuses: Cc:

Description

When emptying out the Site Title (blogname), the Site Identity section gets shifted up out of view:
https://cloudup.com/iCp-Ig0qdDZ

When there is no site name provided, we should supply something like “(untitled)” by default: https://cloudup.com/iEHUmqG0OJq

For the definitive fix for margin-top issues such as this, see #34391.

Attachments (1)

35129.0.diff (1.9 KB) - added by westonruter 4 years ago.

Download all attachments as: .zip

Change History (4)

@westonruter
4 years ago

#1 @westonruter
4 years ago

  • Keywords 2nd-opinion added

Is “(untitled)” the right placeholder to use in the case of an empty blogname?

#2 @westonruter
3 years ago

  • Keywords commit added

#3 @westonruter
3 years ago

  • Keywords 2nd-opinion commit removed
  • Milestone 4.5 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #35579.

Note: See TracTickets for help on using tickets.