WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#35139 closed enhancement (duplicate)

Categories - increase options via the quick edit

Reported by: faevilangel Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: General Keywords:
Focuses: accessibility, javascript Cc:

Description

On the category quick edit "pop up", you can only edit the name and the slug.... I was just editing a 200+ category site and to move them to be parents / children I had to open each one individually then save them individually.

Is it possible to modify this to be like posts / pages to quick edit multiple categories to change their parent without the individual editing.

This will make managing sites with a lot of categories much simpler :)

Change History (1)

#1 @swissspidy
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17834.

Note: See TracTickets for help on using tickets.