WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#35162 closed defect (bug) (duplicate)

configure dashboard widget link no longer visible

Reported by: webdevmattcrom Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Widgets Keywords:
Focuses: ui, administration Cc:
PR Number:

Description

Line 753 of wp-admin\css\dashboard.css has the following:

h3:hover .edit-box {
	display: inline;
}

Dashboard widget titles are now h2's instead of h3's so the "Configure" link is no longer appearing on hover as it used to. I'd submit a patch, but no idea how to do that. Here's the fix (if it's not already obvious):

h2:hover .edit-box {
	display: inline;
}

Of course this also applies to dashboard-rtl.css

Change History (2)

#1 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #34987.

#2 @webdevmattcrom
4 years ago

Thanks @SergeyBiryukov I searched and searched and didn't see that other ticket. And looks like there's quite a bit more to it than I realized initially. Glad it's getting resolved already though.

Note: See TracTickets for help on using tickets.