WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#35195 closed defect (bug) (duplicate)

CSS links in footer should have a property attribute

Reported by: cyman Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Script Loader Keywords:
Focuses: Cc:

Description

Hi,

The <link> tags printed by print_late_styles in footer are invalid by W3 validator:

Element link is missing required attribute property.

Workaround for this would be to include the propery="stylesheet" (or similar, let's discuss) to the <link> elements printed by print_late_styles: http://stackoverflow.com/questions/18549726/element-link-is-missing-required-attribute-property

I can prepare a patch file if this would be a suitable candidate for merge.

Change History (3)

#1 @johnbillion
5 years ago

  • Focuses performance removed
  • Keywords needs-patch added
  • Version 4.4 deleted

Related / possible dupe / needs discussion: #30579

#2 @cyman
5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

It is duplicate of #30579. Closing.

#3 @SergeyBiryukov
5 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.