WordPress.org

Make WordPress Core

Opened 4 years ago

Last modified 4 months ago

#35241 reopened defect (bug)

NetworkError in firebug error console

Reported by: denzel_chia Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Customize Keywords:
Focuses: Cc:
PR Number:

Description

Hi,

Just installed WordPress 4.4 on my localhost on a Macbook Pro running MAMP.
It's a vanilla install with Twenty Sixteen Theme activated.

I am using Firefox browser with Firebug addon.

Proceed straight to Appearance -> Customize

When I look into Firebug error console.
I keep seeing an error message that says.

NetworkError: A network error occurred.

Please see screenshot. http://i.imgur.com/CyxCqjq.png

I removed WordPress, dropped the database and start all over again.
And I am still seeing that error message, right after I installed WordPress.

May I know if this is a bug? or a normal occurrence?
If it's normal, do you have any idea why this is happening?

Thank you for your kind attention.

Best Regards,
Denzel

Change History (13)

#1 @daniyalahmedk
4 years ago

May be you are disconnected from internet ?

#2 @technosailor
4 years ago

Does this happen in a private browsing window? Sometimes extensions can do strange things.

#3 @denzel_chia
4 years ago

Hi @daniyalahmedk

I double checked, my internet connections are good.
I am able to open a tab and browse the web.

Thank you.

Hi @technosailor

I am not using private window.

I had only one Firefox extension, that is Firebug.
Please see screenshot http://i.imgur.com/YId8dVp.png

I had just checked, and my firebug is the latest version.

I have a few plugins, which I think is minimum.
Please see screenshot http://i.imgur.com/nAKVEia.png

Thank you.

I only see that error message, it doesn't seem to affect anything.
Maybe because I do not have any plugin activated.
I am able to use Appearance -> Customize properly.

Just curious to know what is causing that error message and whether it will cause any problem.

Best Regards,
Denzel

#4 @mostafas
4 years ago

Hello
I also encounter this problem several times in Firefox Developer Console on new 4.4 version.
and this problem occur because of my slow internet connection...
From that day to today i dont see any error at all.

#5 @dd32
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I'm unable to duplicate the issue presented here, and without any replication steps, it appears it might not be a WordPress bug.

If you can repdroduce it on a new WordPress install, please feel free to re-open this with replication steps.

#6 @BackuPs
4 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Same issue here. I can see this error in many websites in FF latest version and latest WP. The error does not happen in any other browser.

I can provide url's to websites.

And also sometimes a gmap error occurs on a js loaded from google before or after that network error.

Sometime the error suddenly occurs while scrolling up and down by the mousewheel a couple of time.

Last edited 4 years ago by BackuPs (previous) (diff)

#7 @netweb
4 years ago

  • Milestone set to Awaiting Review

#8 @westonruter
4 years ago

I see the issue in Firefox as well. Unfortunately, the Firefox dev tools are not so helpful because the source is shown as being “<unknown>”, so we don't know where the issue is coming from.

#9 @sfoxe
4 years ago

I'm also getting this error in Firebug and I'm concerned where this is coming from.

#10 @ashiquzzaman
4 years ago

Appears only when I go to customizer on local wamp environment.

#11 @anblik
3 years ago

  • Keywords ui-feedback added

Today I come across same problem for which one AJAX based WP Cost Calculation Plugin was deleting its data automatically. Data deletion only occurs in FF and not in other browser. I am in touch with Plugin author and he told me to disable all FF Extension and I did with no result. I am vert latest WP Version.

#12 @karmatosed
3 years ago

  • Keywords ui-feedback removed

I'm not at all sure this needs ui-feedback so removing that keyword for now.

#13 @fomenkoandrey
3 years ago

i have the same error with wordpress 4.6.1

Note: See TracTickets for help on using tickets.