WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#35245 closed feature request (duplicate)

Simple comment editing?

Reported by: paaljoachim Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Comments Keywords:
Focuses: Cc:

Description

It would be great to have a simple comment editing integrated into core.

Similar to this plugin:
https://nb.wordpress.org/plugins/simple-comment-editing/

Change History (3)

#1 @swissspidy
4 years ago

  • Component changed from General to Comments
  • Milestone Awaiting Review deleted
  • Status changed from new to closed

As per the WordPress philosophy, the rule of thumb is that the core should provide features that 80% or more of end users will actually appreciate and use.

There are a couple of plugins enabling users to edit their comments on the front-end. The most popular ones together only have about 6000 active installs. Considering that millions of websites use WordPress, it doesn't seem like that many people want this feature.

#2 @swissspidy
4 years ago

  • Resolution set to duplicate

Duplicate of #11893.

#3 @paaljoachim
4 years ago

Alrighty..:)

Thanks for the quick service swissspidy..:)
Have a great continued Christmas Holiday.

Note: See TracTickets for help on using tickets.