WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#35298 closed defect (bug) (duplicate)

permalink slug redirect to another post if renamed with an old title

Reported by: ajizu-sama Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Permalinks Keywords:
Focuses: Cc:
PR Number:

Description

hello,

I found a problem with when renaming a new post with an old title

I don't know how to explain that but here is what I did,

1) create a post with title ( Hello World UK )

2) rename the post title and slug ( Hello World UK ) TO ( Hello World USA )

3) here is where the thing goes, when creating a second post with the old title ( Hello World UK ) and published I can't view the post in front end it redirect me to the first post ( Hello World UK ).

this happens if the Permalink Settings is set to anything else than ( plein )

I hope this would help.

Change History (2)

#1 @bronsonquick
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #35189.

#2 @dd32
4 years ago

  • Focuses accessibility removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.