WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#35302 closed defect (bug) (duplicate)

wrong redirection(critical bug)

Reported by: username JK Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: General Keywords:
Focuses: Cc:

Description

Thank you for creating the WordPress.

WordPress 4.4 has one critical bug.

For example, you click 【adress A】.

【adress A】http://example.com/diary-2

Normally, you can reach 【adress A】site.

But if there is 【adress B】, which is similar to 【adress A】, the other result happens.

【adress B】http://example.com/diary

In Wordpress4.4, when you click 【adress A】, sometimes you reach 【adress B】.

When you change WordPress 4.4 back to WordPress 4.31, this bug never happens.

If 【adress A】is a popular content in your site, you lose much occasions and money.

So it's critical bug ever.

This bug is also pointed out on next.
https://ja.forums.wordpress.org/topic/157307?replies=3


Change History (2)

#1 @Clorith
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #35031

#2 @dd32
3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.