Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#35359 closed defect (bug) (duplicate)

Blog Front Page Pagination Issue

Reported by: uranbold's profile Uranbold Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Administration Keywords:
Focuses: multisite Cc:

Description

Hello Guys and Happy New year to All authors.

I got some strange problem occured and would like to you share you guys.

1: Wordpress Front Page Pagination is not working. I have searched on Google and found old forum and i remember i have fixed it before like that post -> http://themeforest.net/forums/thread/pagination-on-wordpress-static-page-set-to-front-page/28120

2: Settings -> Permalinks set to %post_name% and

3: Settings -> Reading Front pages to Static page

4: That Chosen Page has Blog Loop and i have inserted pagination.

Anyone had similiar issue for this? I think it's bug and i have tested it on latest version and Multisite installed with Custom page template with blog loop.

Thanks.

Change History (5)

#1 @Uranbold
8 years ago

  • Keywords dev-feedback reporter-feedback added
  • Severity changed from normal to major

#2 follow-up: @chriscct7
8 years ago

  • Focuses accessibility administration removed
  • Keywords reporter-feedback removed
  • Severity changed from major to normal
  • Version changed from 4.4.1 to 4.4

#3 @chriscct7
8 years ago

  • Keywords dev-feedback removed

#4 in reply to: ↑ 2 @Uranbold
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #35344.

Replying to chriscct7:
Hello,

Sorry for adding Keywords and other things and i have used bug Trac only first time ;)

I have found similiar Posts already posted https://core.trac.wordpress.org/ticket/35344 How do i check it duplicated?

Or can you do this?

Thanks.

#5 @chriscct7
8 years ago

  • Milestone Awaiting Review deleted

@Uranbold Yep you've done what you need to do to mark it duplicated.

Note: See TracTickets for help on using tickets.