WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#35373 closed defect (bug) (worksforme)

Different opening-closing quotation marks in Greek language.

Reported by: katopodisp Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.1
Component: Formatting Keywords:
Focuses: Cc:

Description

Opening quotation marks differ with closing ones in Greek WP Installation after upgrading to 4.4.1.
This occurs in Titles, Posts, Categories, Tags etc.

The result is this "».

Change History (4)

#1 @katopodisp
5 years ago

  • Component changed from General to Formatting
  • Severity changed from normal to major

#2 @katopodisp
5 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Problem solved, caused by a mistranslation in Greek language files.
Line 938 in el.po should be retranslated correctly.

#3 @kosvrouvas
5 years ago

  • Keywords dev-feedback added
  • Severity changed from major to normal
Last edited 5 years ago by kosvrouvas (previous) (diff)

#4 @ocean90
5 years ago

  • Keywords dev-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.