WordPress.org

Make WordPress Core

Opened 4 years ago

Last modified 3 years ago

#35380 closed enhancement

Update jQuery to 1.12.0 and jQuery Migrate to 1.3.0 — at Version 3

Reported by: ocean90 Owned by:
Milestone: 4.5 Priority: normal
Severity: normal Version:
Component: External Libraries Keywords: has-patch commit
Focuses: javascript Cc:

Change History (4)

@ocean90
4 years ago

#1 follow-up: @ocean90
4 years ago

jQuery 1.12.0 is currently broken in combination with jQuery UI 1.11.4 and jQuery Migrate 1.2.1, see https://jsfiddle.net/7unv8rrm/2/. Pinged Scott about this.

#2 in reply to: ↑ 1 @ocean90
4 years ago

Replying to ocean90:

jQuery 1.12.0 is currently broken in combination with jQuery UI 1.11.4 and jQuery Migrate 1.2.1, see https://jsfiddle.net/7unv8rrm/2/. Pinged Scott about this.

Fixed upstream: https://github.com/jquery/jquery-migrate/issues/128

#3 @ocean90
4 years ago

  • Description modified (diff)
  • Summary changed from Update jQuery to 1.12.0 to Update jQuery to 1.12.0 and jQuery Migrate to 1.3.0
Note: See TracTickets for help on using tickets.