WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#35400 closed enhancement (duplicate)

New function: `get_blog_link`

Reported by: sebastian.pisula Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Function return blog url.

Attachments (2)

35400.patch (1.0 KB) - added by sebastian.pisula 5 years ago.
get_post_type_archive_link_update.patch (948 bytes) - added by sebastian.pisula 5 years ago.
update function get_post_type_archive_link

Download all attachments as: .zip

Change History (3)

@sebastian.pisula
5 years ago

update function get_post_type_archive_link

#1 @swissspidy
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19902.

Note: See TracTickets for help on using tickets.