WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#35470 closed enhancement (duplicate)

Add info of used class with bad constructor

Reported by: sebastian.pisula Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I think the message is too general:

Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0''

I think that should be for example:
Notice: The called constructor method for WP_Widget in VisualFormBuilder_Widget is deprecated since version 4.3.0''

So I know that problem is with class VisualFormBuilder_Widget

Attachments (1)

35470.patch (3.6 KB) - added by sebastian.pisula 5 years ago.

Download all attachments as: .zip

Change History (2)

#1 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33440.

Note: See TracTickets for help on using tickets.