WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#3550 closed enhancement (duplicate)

Theme files in alpha order

Reported by: podz Owned by:
Milestone: Priority: low
Severity: trivial Version:
Component: Administration Keywords:
Focuses: Cc:

Description

/wp-admin/theme-editor.php

Can the files there be displayed in alpha order?

I think they used to be displayed depending on when it was last edited but with the multitude of theme files wouldn't alphabetical sorting make sense?

Change History (4)

comment:1 @Nazgul9 years ago

That's easier said than done, because you'd have to sort the translated names

comment:2 @foolswisdom9 years ago

Duplicate of #2926 ?

comment:3 @Nazgul9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Indeed a duplicate of #2926

comment:4 @Nazgul8 years ago

  • Milestone 2.1 deleted
Note: See TracTickets for help on using tickets.