WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#35508 closed defect (bug) (duplicate)

Add initial copyright year in license.txt

Reported by: stylifyyourblog Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: General Keywords:
Focuses: Cc:

Description

According to http://www.copyright.gov/circs/circ01.pdf , document should list its first year of publication in its copyright license

As the currently used license was added in 2011 ( https://core.trac.wordpress.org/changeset/18201 )

Therefore the range for the license should be 2011-2016 rather than just the current year

Attachments (1)

license.diff (432 bytes) - added by stylifyyourblog 5 years ago.

Download all attachments as: .zip

Change History (3)

#1 @rabmalin
5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #35278.

#2 @johnbillion
5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.