WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#35510 closed defect (bug) (invalid)

word press is not opening

Reported by: pioneerSangc Owned by:
Milestone: Priority: normal
Severity: critical Version: 4.4.1
Component: Themes Keywords: needs-testing
Focuses: Cc:

Description

Parse error: syntax error, unexpected 'Auto' (T_STRING), expecting ')' in /home/sangcco/public_html/wp-content/themes/cloud/inc/settings.php on line 731

Change History (2)

#1 @pioneerSangc
5 years ago

  • Component changed from General to Script Loader
  • Keywords needs-testing added
  • Severity changed from normal to critical

#2 @johnbillion
5 years ago

  • Component changed from Script Loader to Themes
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

As per the error message, this is a problem with the Cloud theme on your site which contains a syntax error. The problem is not in WordPress itself. You should contact the author of the theme and report the problem to them.

Note: See TracTickets for help on using tickets.