WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#35523 closed enhancement (duplicate)

Loading Grunt tasks is slow

Reported by: ericlewis Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Build/Test Tools Keywords:
Focuses: javascript Cc:

Description

When I run a Grunt task, loading tasks takes 11 seconds.

Change History (2)

#1 @ericlewis
4 years ago

Fooling around with this, takes time to run a task from 11 seconds to 2.

#2 @netweb
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Going to mark this a duplicate of #29883, part of that solution will switch to using load-grunt-config which also supports JIT for loading the Grunt tasks.

Note: See TracTickets for help on using tickets.