WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#35525 closed defect (bug) (duplicate)

Why WordPress hardcode date format in list post table

Reported by: truonght Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:

Description

Hi,
I see that date format in date column in admin list post table is hardcoded as 'Y/m/d' (in wp-admin/includes/class-wp-posts-list-table.php line 940). Why don't we use date_format option? I think it can make confusion.

Change History (4)

#2 @swissspidy
6 years ago

  • Component changed from Date/Time to Administration

See also: #35391

#3 @truonght
6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #35391.

Thank you very much!

#4 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.