WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#35599 closed defect (bug) (duplicate)

Auto translations not loaded if WP MS subsite lang |= root site lang

Reported by: let me see... Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: I18N Keywords:
Focuses: Cc:
PR Number:

Description

I found out that if my MS network and root site lang are set to English, while my subsite is set to German, translations from translate.wordpress.org are not being loaded on this subsite.

[https://wordpress.org/support/topic/automatic-languages-not-loading-for-plugins-on-ms-subsites?replies=2#post-7933486
More info here.]

Change History (1)

#1 @ocean90
4 years ago

  • Component changed from General to I18N
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

Duplicate of #34937.

Note: See TracTickets for help on using tickets.