WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#35623 closed defect (bug) (duplicate)

Static front page pagination

Reported by: manuelmasia Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.1
Component: Query Keywords:
Focuses: Cc:
PR Number:

Description

Is still possible to have pagination on static front page? Here is a blog with WP 4.1.9 installed and I can load the second page (even if there is the same content of the first one):

http://www.pixedelic.com/themes/delight/page/2

But if I try with WP 4.4.1 I am redirected to home page:

http://www.pixedelic.com/themes/forte/page/2

Has anything changed? Codex still says the same things: https://codex.wordpress.org/Pagination#static_front_page

Please, advice. TIA, Manuel

Change History (3)

#1 @keesiemeijer
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #35344.

Hi

We are already tracking this in #35344 which also has a patch you may want to test.

Last edited 4 years ago by keesiemeijer (previous) (diff)

#2 @manuelmasia
4 years ago

Oh great, sorry, thank you!

#3 @netweb
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.