WordPress.org

Make WordPress Core

#35634 closed defect (bug) (duplicate)

Settings > General: Possible to enter invalid URL.

Reported by: podpirate Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.1
Component: Administration Keywords:
Focuses: administration, multisite Cc:

Description

An Administrator can enter obviously invalid URLs in the siteurl and home setting inputs.
Multisite Network Admin is also affected.

For example

http://No way this is gonna work!/

was saving uncomplaining.

Change History (1)

#1 @SergeyBiryukov
23 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10970.

Note: See TracTickets for help on using tickets.