WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3571 closed defect (bug) (duplicate)

RTE not loading in 2.1

Reported by: sunburntkamel Owned by:
Milestone: Priority: low
Severity: normal Version: 2.1
Component: Administration Keywords: tinyMCE RTE rich text editor IIS
Focuses: Cc:

Description

tinyMCE is not loading in both my installations of 2.1.
i'm running on IIS, with MySQL 4.1.21-community-nt.
2.1alpha3: http://archgfx.net/sandbox
2.1beta2: http://archgfx.net/wordpress
Screenshot: http://picasaweb.google.com/sunburntkamel/Screenshots/photo#5019191130067666034
PHPinfo: http://archgfx.net/phptest/phpinfo.php

Change History (2)

#1 @Sewar
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3572

#2 @Nazgul
10 years ago

  • Milestone 2.1 deleted
Note: See TracTickets for help on using tickets.