Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#35744 closed defect (bug) (duplicate)

Avoid using HTML tags in translation strings (wp-admin/import.php)

Reported by: ramiy's profile ramiy Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: I18N Keywords: has-patch
Focuses: Cc:

Description

See the attached patch.

Attachments (1)

35744.patch (894 bytes) - added by ramiy 8 years ago.

Download all attachments as: .zip

Change History (4)

@ramiy
8 years ago

#1 @ramiy
8 years ago

  • Keywords has-patch added

#2 @ramiy
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #35671.

#3 @ocean90
8 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.