WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#35757 closed defect (bug) (invalid)

Add New Post page: incorrect saving of the post draft

Reported by: antonrinas Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.1
Component: Posts, Post Types Keywords:
Focuses: Cc:
PR Number:

Description

If to start creation of new post, clear all fields, go to All Posts page than user see draft with data that he removed from fields.

STEPS TO REPRODUCE

  1. Log in as admin.
  2. Click "Add New" in left menu group "Post".
  3. Fill title with "test", content with "test".
  4. Clear title field, content area.
  5. Click "All Post" in left menu group "Post". Confirm leaving of the page.

EXPECTED RESULT
There is no saved post "test".

ACTUAL RESULT
Post "test" is saved as a draft (see annex).

Attachments (1)

Add New Post1.jpg (94.9 KB) - added by antonrinas 4 years ago.

Download all attachments as: .zip

Change History (3)

#1 @ocean90
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

That's expected because WordPress saves your content automatically to prevent content lost.

This ticket was mentioned in Slack in #core by chriscct7. View the logs.


4 years ago

Note: See TracTickets for help on using tickets.