Make WordPress Core

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#3581 closed defect (bug) (invalid)

Comment code

Reported by: jplourde's profile jplourde Owned by:
Milestone: Priority: highest omg bbq
Severity: critical Version: 2.0.7
Component: General Keywords:
Focuses: Cc:

Description

What's going on with the inability to comment with the 2.0.7 upgrade?
Also we're not able to navigate via categories, or see older posts.

Any ideas?

Change History (7)

#1 follow-up: @technosailor
15 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Just tested on a 2.0.7 install with no issue. Perhaps share your server platform and other environment info?

#2 in reply to: ↑ 1 @jplourde
15 years ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

Replying to technosailor:

Just tested on a 2.0.7 install with no issue. Perhaps share your server platform and other environment info?

Linux based, 1portfolio host. Haven't touched any original coding.. all other features active.

#3 follow-up: @markjaquith
15 years ago

  • Milestone changed from 2.0.7 to 2.0.8

Please quantify "inability to comment." What happens when you try? Are you sure the comments aren't being caught in moderation?

#4 in reply to: ↑ 3 @jplourde
15 years ago

Replying to markjaquith:

Please quantify "inability to comment." What happens when you try? Are you sure the comments aren't being caught in moderation?

A page comes up saying it cannot be found, for example, go to the blog <http://www.thejoshdesign.com/blog>

I've set up a trial account. uname India pword 1234 ..level is contributor. When you go to comment on the first article, you get the address http://thejoshdesign.com/blog/archives/23#respond but nothing shows up, page cannot be found, etc.

You'll also notice if you try to navigate via categories, you get a similar product.

#5 follow-up: @technosailor
15 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

You deleted your .htaccess file when upgrading and thus, have no rewrite rules in place. Please regenerate your permalinks. Again - resolving as invalid.

#6 in reply to: ↑ 5 @jplourde
15 years ago

Replying to technosailor:

You deleted your .htaccess file when upgrading and thus, have no rewrite rules in place. Please regenerate your permalinks. Again - resolving as invalid.

That did it. thanks.

#7 @Nazgul
15 years ago

  • Milestone 2.0.8 deleted
Note: See TracTickets for help on using tickets.