WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#35825 closed enhancement (duplicate)

includes_url() in wp-includes/script-loader.php

Reported by: sebastian.pisula Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Script Loader Keywords: has-patch needs-testing close
Focuses: Cc:
PR Number:

Description

I think that should be used includes_url() function

Attachments (1)

35825.patch (37.4 KB) - added by sebastian.pisula 4 years ago.
4.5-alpha-36527

Download all attachments as: .zip

Change History (4)

@sebastian.pisula
4 years ago

4.5-alpha-36527

#1 @johnbillion
4 years ago

  • Component changed from General to Script Loader
  • Keywords has-patch needs-testing added

#2 @TobiasBg
4 years ago

  • Keywords close added

This has been suggested, committed, and been reverted (for performance reasons) in the past: https://core.trac.wordpress.org/ticket/14157#comment:20

#3 @johnbillion
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14157.

Note: See TracTickets for help on using tickets.