WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#35861 closed defect (bug) (duplicate)

Menu item description not being saved for a Post Type Archive menu item

Reported by: jmslbam Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Menus Keywords:
Focuses: administration Cc:
PR Number:

Description (last modified by ocean90)

But when adding an CPT archive menu item with a description, the description didn't get saved.

Related #16075

Change History (3)

#1 @ocean90
4 years ago

  • Description modified (diff)
  • Keywords needs-patch added
  • Version changed from 4.4.2 to 4.4

Hello @jmslbam, welcome to Trac!

Thanks for your valid report, I could reproduce the issue.

#2 @ocean90
4 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #35324.

#3 in reply to: ↑ description @mayukojpn
4 years ago

Hi jmslbam!
I made a plugin to fix this bug. Try this until the patch is merged.
https://gist.github.com/mayukojpn/6ef62c39dcf48c17ed96

Note: See TracTickets for help on using tickets.