WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#35863 closed defect (bug) (invalid)

Strange characters that look like this Â

Reported by: tpowell913 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.2
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Why are strange characters popping up on my webpage? It looks like Â.

Please help

Change History (2)

#1 @Latz
4 years ago

Can you narrow down where the characters appear? Frontend or Backend? If they appear on our webpage it might e a problem with our theme. A screenshot would be helpful.

#2 @ocean90
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello @tpowell913, welcome to Trac!

Please continue the discussion on the support forums first: https://wordpress.org/support/topic/random-characters-like-a-a-popping-up-on-my-pages?replies=1

Feel free to reopen this ticket if it turns out that the cause is a bug in WordPress core.

Note: See TracTickets for help on using tickets.