WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#35900 closed defect (bug) (duplicate)

media.php line 1085 and 1345 foreach () bug?

Reported by: nohell Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.2
Component: Media Keywords:
Focuses: Cc:

Description

Found the following warning(s) inside a clients php error log:

[22-Feb-2016 07:03:18 UTC] PHP Warning: Invalid argument supplied for foreach() in /home/.(edited)./public_html/wp-includes/media.php on line 1085

[22-Feb-2016 07:48:51 UTC] PHP Warning: Invalid argument supplied for foreach() in /home/.(edited)./public_html/wp-includes/media.php on line 1345

Server is running PHP version 5.3.28.

I was unable to recreate the error on my localhost duplicate of the site running PHP version 5.5.9.

Change History (1)

#1 @ocean90
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hello @nohell, welcome to Trac!

Thanks for your report, we're already tracking this issue in #35480.

Note: See TracTickets for help on using tickets.