WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#35906 closed defect (bug) (worksforme)

Paste as Plain Text Modal Design Regression

Reported by: mrwweb Owned by: azaozz
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Editor Keywords:
Focuses: Cc:

Description

It seems that there's currently a regression in 4.5 nightlies for the modal help text shown when a user enables Paste as Plain Text.

https://cldup.com/VXX4dpZEWO-3000x3000.png

Relevant Slack Discussion: https://wordpress.slack.com/archives/core-editor/p1456169897000118

Attachments (1)

warning.png (14.0 KB) - added by azaozz 4 years ago.

Download all attachments as: .zip

Change History (6)

This ticket was mentioned in Slack in #core-editor by mrwweb. View the logs.


4 years ago

#2 @obenland
4 years ago

  • Milestone changed from Awaiting Review to 4.5
  • Owner set to azaozz
  • Status changed from new to assigned

@azaozz
4 years ago

#3 @SergeyBiryukov
4 years ago

Can't reproduce in trunk, appears to be introduced in [36352] and fixed in [36798]. From the 4.3.6 changelog:

Fixed so the notifications have a solid background since it would be hard to read if there where text under it.

#4 @azaozz
4 years ago

This was caused by a change in TinyMCE 4.3.6. Was fixed few days ago (see the screenshot). Maybe clean the browser cache?

Edit: we posted at almost the same time with Sergey :)

Last edited 4 years ago by azaozz (previous) (diff)

#5 @azaozz
4 years ago

  • Milestone 4.5 deleted
  • Resolution set to worksforme
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.