WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#35918 closed defect (bug) (invalid)

MEJS doesnt work anymore.

Reported by: tdserviceco Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.2
Component: Media Keywords:
Focuses: javascript Cc:

Description

I have 2 wordpress sites (4.2.2 and 4.4.2) and I notice this problem in 4.4.2 but also in 4.2.2 is the same problem there also.
Uncaught TypeError: Cannot read property 'updateCurrent' of undefined
And what I know is that I have not updated the plugin that we in the office built.
Is someone out there have the same issue?

Change History (4)

#1 @ocean90
5 years ago

  • Keywords reporter-feedback added

Hello @tdserviceco, does it still happen with all plugins disabled and a default theme activated? Is the site public? Do you see the error on back or front end? Can you reproduce the issue in a local install so you can provide some steps to reproduce it?

#2 @tdserviceco
5 years ago

@ocean90 4.2.2 is the live site and 4.4.2 is the local site, I will try on the local site to see if turnoff plugin and go back to a default site.

I will return with a good or bad answer

UPDATE:

Tried twenty15 theme and turned off all plugins except the one using the MEJS core file. This was on the local site..
Nothing happened.. still same error.

Last edited 5 years ago by tdserviceco (previous) (diff)

#3 @tdserviceco
5 years ago

  • Resolution set to invalid
  • Status changed from new to closed

I found the problem.. the problem was we have a RSS feed that you put to the plugin and it will fetch all mp3/mp4 sounds.. but the user had activate the RSS but not enter a RSS adress.. so I close this ticket and wish you all have a nice day

#4 @SergeyBiryukov
5 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.