WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#35997 closed enhancement (duplicate)

After change theme for child theme copy settings

Reported by: sebastian.pisula Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Themes Keywords:
Focuses: Cc:

Description

We have problem. Client have theme, we make child theme and settings are lost. I think that settings should be copy. Fix in my patch.

Attachments (1)

35997.patch (751 bytes) - added by sebastian.pisula 5 years ago.
4.5-beta1-36775

Download all attachments as: .zip

Change History (2)

@sebastian.pisula
5 years ago

4.5-beta1-36775

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27177.

Note: See TracTickets for help on using tickets.